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                                   WORD PROCESSING

My Learning Plan 
After completing this chapter, you will be able to:
1. Define word processor.
2. Explain the advantages and disadvantages of word processor.
3. Define Microsoft Office Word 2013.
4. Explain the page formatting in Microsoft Office Word 2013.
5. Explain the step to create mail merge in Microsoft Office Word 2013.
(introduction	
The introduction of word processor was the pivotal factor in changing the way offices were operated. Computers quickly grew from a number cruncher to word processor. Word processor refers to using a computer to create, edit, and  print documents. Of all computer applications, word processing is the most common. To perform word processing, you need a computer, a special program is called a word processor, and a printer. A word processor enables you to create a document, store it electronically on a disk, display it on a screen, modify it by ' entering commands and characters from the keyboard, and print it on a printer. It is mainly used by many businesses for official correspondence. Newspaper industry, writers, researchers, academicians, lawyers use word processors extensively.
Microsoft Office Word 2013
Microsoft Word 2013 is one of the most widely used application Software programs under Windows environment. It is one of the products under the MS-Office packages developed by Microsoft Corporation, USA. It is an extremely versatile program that allows you to create both visually exciting documents that can contain drawings, tables, charts as well as basic correspondence and reports.
Microsoft Word has the following advantages:
a. Microsoft Word produces error-free documents.
b. Microsoft Word avoids retyping documents.
c. Microsoft Word permits in printing multiple copies of the document.
d. Microsoft Word permits in checking spelling and grammar automatically.
e. Microsoft Word helps in choosing the most appropriate word in a context. If the user does not get the right word to be used in a sentence, he can invoke the built in thesaurus. The thesaurus suggests synonyms for the user to select to replace the word typed in.
f. Microsoft Word provides the facility to generate beautifully formatted documents.
To open Microsoft Word 2013, follow these steps:
1. Press the Windows key to display the Start screen.
2. Type 'Word' on the keyboard.
3. Click on the Word 2013 from the search result.
4. Click on the Blank Document from the Start screen of Word. A window will appear with a blank document along with the tools for working with the content of a document, such as the ribbon and Quick Access Toolbar.


Correcting Spelling and Grammatical Errors 
Word 2013 permits in checking spelling and grammar automatically. Word processing software checks spelling of words with a built-in dictionary. It allows the user to add new words to the dictionary. The software checks spelling and grammar of the document as the user types in the text. It also suggests a list of words in place of the words wrongly spell. Similarly it suggests grammatically correct sentences for the user to select and insert.

To create spelling and grammatical, follow these steps:
i. Click the Spelling & Grammar button on the Review tab.
ii. The Spelling pane opens, and the spell checker starts examining your document.
iii. Select the correct spelling, and click the Change button.
iv. Click the Ignore button if the suspected misspelling isn't an error.
v. Click the Add button to add the word as-is to the dictionary.
vi. Click OK to close the notification.
Using Thesaurus
[image: ]Microsoft Word helps in choosing the most appropriate word in a context. If the [image: ]user does not get the right word to be used in a sentence, he can invoke the built in thesaurus. The thesaurus suggests synonyms for the user to select to replace the word typed in.
To use thesaurus, follow these steps:
1. Select the desired paragraph.
2. Click on the Review tab on the Ribbon.
3. Click on the Thesaurus button. The Research task pane opens and display suggested replacements for the word.
4. Click on the suitable word. A pop-up menu will appear.
5. Click on Insert.
    The Word from the Thesaurus replace the selected word in the document.
 6.  Click on Close button to close the task pane.




Formatting the Document
The general arrangement of text is known as formatting. It is the formatting that makes your document presentable and more readable. Formatted text can draw the reader's attention to specific parts of a document and emphasise important information. Word has various tools to help you format your document. Some of the text formatting are as follows:
a. Character formatting
b. Paragraph formatting
c. Page formatting
Changing the Font Type
The default font for Word is defined in the Normal style of the global template (Normal.dot). Word uses the Normal.dot template if you do not specify another template. You can improve the appearance of your document by changing the design of characters.
To change the font type/size, follow these steps:
1. Select the text you wish to modify.
2. Click the drop-down arrow next to the Font box on the Home tab. The Font [image: ]drop-down menu appears.
3. Move the mouse pointer over the various fonts. A live preview of the font will appear in the document.
4. Select  the font you wish to use. The font will change in the document.

Changing the Font Style
Font style refers to the formats which affect the appearance of individual characters. These can be applied to any characters ranging from one word to the entire document.
To change the font style, follow these steps:
1. Select the text you wish to modify.
2. On the Home tab, click the Bold (B) Italic(I), or Underline(U) button in the font group.
3. The selected text will modified in the document.	
	
Changing the Font Size
The font size or text size is the overall size (generally height) of a font shown on a screen or printed on a page. A font is typically measured in a point (pt) size, 	'
which is the vertical measurement of the lettering. There are approximately
(72.272) points in one inch or 2.54 cm.
The change the font size, follow these steps:
1. Select the text you wish to modify.
2. Click the drop-down arrow next to the Font Size box on the Home tab. A drop-down menu appears.
3. Move the mouse pointer over the various font sizes. A live preview of the font size will appear in the document.
4. Select the text you wish to modify.
5. Select the font size you wish to use.
You can also use the Grow Font and Shrink Font commands to change the
size.
Highlighting Text
Word allows you to highlight your text. You can add a highlighter effect to portions of your Microsoft Word documents with a single click. The Highlighting tool in the Font group enables you to apply a highlighting colour across text.
Select the text you want to highlight.To highlight the text, follow these steps: 

1. Select the text you want to highlight.
2. From the home tab, click the text highlight color drop-down arrow. The Highlight menu appears.
3. Select the desired highlight color. The selected text will then be highlight in the document.


1.
2.

Creating Superscript and Subscript
A subscript or superscript is a character that is set slightly below or above the normal line of type. It is usually smaller than the rest of the text. Subscripts appear at or below the baseline, while superscripts are above. Subscripts and superscripts are perhaps most often used in formulas, mathematical expressions, and specifications of chemical compounds.
To create superscript and subscript, follow these steps:
1. Select the text that you want to format as subscript or superscript.
2. Do one of the following:
On the Home tab, in the Font group, click Subscript.
On the Home tab, in the Font group, click Superscript.
Format Painter
Format Painter is a tool used when you want to copy formatting from one item to another. It can copy formatting from one area of the document to another
To use format painter, follow these steps:
1. Select the text or graphic that has the formatting that you want to copy.
2. On the Home tab, click Format Painter.


3. The pointer changes to a paintbrush icon.
4. Use the brush to paint over a selection of text or graphics to apply the formatting. This only works once. To change the format of multiple selections in your document, you must first double-click Format Painter.
5. To stop formatting, press ESC.





[bookmark: bookmark8][bookmark: bookmark9]Formatting Text with Styles
You can use styles to quickly apply a set of formatting choices consistently throughout your document. If you want formatting choices that are available from the built-in styles and themes available in Word, you can modify an existing style and customize it to suit your needs. You can change t formatting (such as font size, color, and text indentation) in styles applied to titles, headings, paragraphs, lists, and so on. You can also select formatted text in your document to create a new style in the Styles gallery.
To format text with styles, follow these steps:
1. Select the text you want to format.
2. In the Styles group on the Home tab, click the More drop-down arrow.
3. Select the desired style from the drop-down menu.
4. The text will appear in the selected style.
[bookmark: bookmark10][bookmark: bookmark11]Insert Special Characters and Symbols
There are many different ways to insert special characters, and many programs have specific ways to insert them. For example, in Microsoft Word you can insert a special character from the Symbol button on the Insert tab in the ribbon.
To insert special character and symbols, follow these steps:
1. Move the cursor where you want to insert a character that you can't type from the keyboard.
2. Click the Insert tab.
3. Click the Symbol icon in the Symbols group. A pull-down menu appears.
4. Click the symbol you want. Word inserts your chosen symbol in your document.
5. (Optional) If you don't see the symbol you want to add.
a. Click More Symbols. Word displays a Symbol dialog box.
b. Click a symbol you want to use and then click Close.
Word can also insert mathematical equations into a document if you click Equations instead of Symbol.









Line Spacing in Word
Line spacing determines the amount of vertical space between lines of text in a paragraph. By default, lines are single-spaced, meaning that the Spacing accommodates the largest font in that line, plus a small amount of extra space. To format Line Spacing, follow these steps: 
1. Select the text you want to format.
2. Click the Line and Paragraph Spacing command in the Paragraph group on the Home tab.
3. Select the desired spacing option from the drop-down menu.
4. From the drop-down menu, you can also select Line Spacing Options to open the Paragraph dialog box. From here, you can adjust the line spacing with even more precision.


    3. Under Equation Tools, on the Design tab, in the Symbols group, More arrow.[bookmark: bookmark6][bookmark: bookmark7]Inserting Maths Equations
Inserting math equations is one of the most important features of Word 2013 It is very useful when you want to insert a math equation in your documents Word provides the facility to add mathematics equations or symbols in their report. However, you can insert the math equation and symbol by hand but it looks more professional using the Word built-in feature.
To insert maths equations, follow these steps:
1. On the Insert tab, in the Symbols group, click the arrow under Equatior and then click Insert New Equation.

    4.Click the arrow next to the name of the symbol set, and then click the of the symbol      set that you want to display.
5. Click the symbol that you want to insert.
Creating Headers and Footers
A header is a little description that appears along the top of a page. Usually, headers includes  the page number and a title, and often the author’s name appears in the headers as well. A footer is the information that repeats throughout a document at the bottom of the page.
To create headers and footers, follow these steps:
1. Choose and insert, and then choose either Header or Foote.
2. The Header and Footer space will open in your document, along with the Header and Footer Tools.
3. Type the text you want in the header or footer.
4. When you’re done, Close Header and footer. 
Adding Page Numbers
How do you want to number the pages in your document? You can number them in sequence starting with the number 1, start numbering pages with a number other than use 1 Roman numerals or other number formats, and include chapter numbers in page numbers. What's more, you can number the pages differently in each section of your document as long as you divided your document into sections. When it comes to numbering pages, you can proceed in two ways.
1. Put a page number by itself on the pages of your document.
2. Include the page number in the header or footer.
Follow these steps to insert a page number by itself in the header, footer, or margin of the pages:
1. On the Insert tab, click the Page Number button.
2. On the drop-down list, choose where on the page you want to put the page number (Top of Page, Bottom of Page, or Page Margins).
3. On the submenu that appears, choose a page number option.

Dividing Text into Columns
MS-Word provides with a tool for working with columnar text. Text in newspaper columns flows from the bottom of one column to the top of the next. Columns provide greater flexibility in formatting a document with graphics, tables and so on. Columns are commonly used in newsletter, brochures and similar documents.
To divide a document into columns, follow these steps
1. Click the Page Layout tab.
2. Select the text that you want to divide into columns. (Press Ctrl+A to select your entire document.)
3. Click the Columns icon. A pull-down menu appears that lists different column styles.
4. Click a column style.
Word changes your document to display columns.


Page Break	
Word 2013 automatically inserts a page break when you reach at the end of the document However, you can also choose to manually add page break into the document according to your requirements. In addition, word 2013 comes packed with a feature to set rules for adding page break. This rule-based page h break option helps those users who deal with long documents and want to automatically insert a page break whenever the specified rules are met. Page j f Break is basically an invisible character that tells Word processor to break the page and move the content present after the page break divider to the next page without disturbing the applied formatting.
To insert page break, follow these steps:
1. Bring your insertion point immediately before the text that you want to appear on a new page.
2. Click the Insert tab, and click Page Break button available in the Pages group.
Word inserts a page break and moves all text after the break onto a new page. You can also use Ctrl+ Enter keys to create a page break at the pointed location.

[bookmark: bookmark12][bookmark: bookmark13]   Table in Word
Word 2013'Provides a great feature of using tables along with document content to complement and summarize it in a better way, but sometimes in tables we also need to write the formula for evaluation of values. Although it does not support a huge range of formulas, we can use basic formulas that will sufficient tor most users.
1. Place your insertion point in the document where you want the table to
appear.
2. Select the Insert tab.
3 Click the Table command.4. Hover your mouse over the diagram squares to select the number of columns and rows in the table.



Click your mouse, and the table appears in the document.5.
6.

You can now place the insertion point anywhere in the table to add text.
[bookmark: bookmark14][bookmark: bookmark15]Add Borders To Page
You can add borders of your choice to word pages by following the simple steps given below.
1. Click the Page Layout tab.
2. Click the Border Button to display a list of options to put a border. This will display a Border and Shading dialog box. This dialog box can be used to set borders and shading around a selected text or page borders.
3. Click Page Border tab which will display a list of border settings, styles and options whether this border should be applied to the whole document or just one page or first page.
 4. You can use Preview section to disable or enable left, right, top or bottom borders of the page.
5. You can customize your border by setting its color, width by using different art available under style section.



SmartArt Graphics
SmartArt is a new type Of graphical tool included in the latest versions Of Word. SmartArt is a way to make organized presentation art. It is suitable for "organizational" types of artwork, such as org charts and process lists.
To add smartArt, follow these steps:
1. Place the insertion point in the document where you want the graphic to
appear.
2. Select the Insert tab.
3. Select the SmartArt command in the Illustrations group. A dialog box
appears.
4. Select a category to the left of the dialog box, and review the SmartArt graphics that appear in the center.
5. Select the desired SmartArt graphic, then click OK.


Inserting Pictures 
Adding pictures to your documents can be a great way to illustrate important information or add decorative accents to existing text. Used in moderation, pictures can improve the overall appearance of your document.

To insert pictures, follow these steps:
1. Place your insertion point where you want the image to appear.
2. Select the Insert tab.
   3. Click the Picture command in the Illustrations    group. The Insert Picture dialog box appears.
4.  Select the desired image file, then click Insert to add it to your document.


[image: ]
[image: ]Inserting WordArt
WordArt enables you to create special text effects such as shadowed, rotated, stretched, and multicolored text.
To insert WordArt, follow these steps:
1. On the Insert tab, click the Insert WordArt button.
2. In the WordArt gallery, click the WordArt style you prefer.
3. Replace the placeholder text with text you want to format using WordArt.




inserting Watermarks
Watermark is a recognizable background image or text that is embedded in Microsoft word document. You can add text watermarks, such as Draft or confidential, to your document. Word has a gallery of watermarks to choose from, or you can create your own custom watermark, such as a company logo for your document.
To insert watermarks, follow these steps:
1. On the Design tab, in the Page Background group, choose Watermark
2. Choose one of the built-in watermarks in the displayed watermark gallery. If you want to add your own text watermark see, Create and save a custom watermark.
3. Word automatically applies the watermark to every page except a designated
cover page.
Insert a Chart from an Excel Spreadsheet into Word
The simplest way to insert a chart from an Excel spreadsheet into your Word document is to use the copy and paste commands.
To insert a Chart from an Excel Spreadsheet, follow these steps:
T In Excel, click the chart, and then press Ctrl+C.
2. In your Word document, click where you want the chart to appear, and
press Ctrl+C.
NOTE: The chart is linked to the original Excel spreadsheet. If data in the spreadsheet changes, the chart updates automatically.














Adjust Page Margins
Page margins are the space between the edge of the paper and the text. You can adjust the right, left, top, and bottom margins of your document. By default Word sets all margins left, right, top, and bottom to 1 inch.
To adjust margins, follow these steps:
1. Open the document whose margins you want to set. If you want the margins to apply only to a selected part of a document, select that part now.
2. Click the Page Layout tab, and click Margins button in the Page Setup group. This will display a list of options to be selected but you have to click Custom Margins option available at the bottom.
You can also select any of the predefined margins from the list, but using custom margins option you will have more control on all the settings.

3. You will have to display a Page Dialog Box as shown below where you can set top, left, right and bottom margins under the Margins tab. Select Apply to: option to apply the margin on selected text or complete document.
4. If you are going to bind the document and want to add an extra amount of space on one edge for the binding, enter that amount in the Gutter text box, and select the side the gutter is on with the Gutter Position drop-down list. After setting all the desired values for all the margins, click OK button to apply the margins.
3. You will have to display a Page Dialog Box as shown below where you can set top, left, right and bottom margins under the Margins tab. Select Apply [image: ]to: option to apply the margin on selected text or complete document.
4. [image: ]If you are going to bind the document and want to add an extra amount of space on one edge for the binding, enter that amount in the Gutter text box, [image: ]and select the side the gutter is on with the Gutter Position drop-down list. After setting all the desired values for all the margins, click OK button to [image: ]apply the margins.



Page Orientation
You can choose either portrait (vertical) or landscape (horizontal) orientation for all or part of your document. When you change the orientation, the galleries of predesigned page and cover page options also change to offer pages that have the orientation that you choose.
To change the page orientation of a word document, follow these steps:
1. Open a word document for which you want to change the orientation.
2. Click the Page Layout tab, and click Orientation button available in the Page Setup group. This will display an Option Menu having both the options (Portrait & Landscape) to be selected.
3. Click any of the options you want to set to orientation.



Mail Merge Letter
Mail merge is used to create multiple documents at once. These documents have identical layout, formatting, text, and graphics. Only specific sections of each document varies and is personalized. The documents Word can create with mail merge include bulk labels, letters, envelopes, and emails. There are three documents involved in the mail merge process:
a. Your main document
b. Your data source
c. Your merged document
To create mail merge, follow these steps:
1. In Word, choose File I New I Blank document.
2. From the Mailings tab, click the Start Mail Merge command and select Step by Step Mail Merge Wizard from the drop-down menu.
3. Choose the desired document type.
4. At the bottom right corner of the window, click Next: Starting document.
5. Verify that Use the current document is selected.
6. Click Next: Select recipients.
7. Choose the desired option for selecting recipients and click the option below the Select recipients section.



8. Make any modifications to the recipients and click OK.
9. Click Next: Write your letter.
10. Place the cursor in the desired location for the merge field.
11. Click More items...
12. Click the desired field. Click Insert I Close.
13. Repeat steps 9 -11 for all remaining merge fields.
14. Click Next: Preview your letters.
15. Under Preview your letters, click the forward arrow (») and backward arrow («) to preview the letters to recipients.
16- Click Next: Complete the merge.
17. Under Merge, click Print to print the merged documents, or click Edit individual letters... to save the document for printing later.



· Word processor refers to using a computer to create, edit, and prim documents.
· Microsoft Word is an extremely versatile program that allows you to create both visually exciting documents that can contain drawings tables, charts as well as basic correspondence and reports.
· Word processing software checks spelling of words with a built in dictionary.
· The thesaurus suggests synonyms for the user to select to replace the word typed in.
· Formatted text can draw the reader's attention to specific parts of a document and emphasis important information.
· The default font for Word is defined in the Normal style of the global template (Normal.dot).
· Font style refers to the formats which affect the appearance of individual characters.


















· The font size or text size is the overall size (generally height) of a font shown on a screen or printed on a page.
· A header is a little description that appears along the top of a page.
· Word 2013 automatically inserts a page break when you reach at the end of the document.
· Word 2013 provides a great feature of using tables along with document content to complement and summarize it in a better way- Margins are the space between the edge of the paper and the text.


























[bookmark: bookmark33][bookmark: bookmark34]Question Drill

[bookmark: bookmark35][bookmark: bookmark36]1. Fill in the blanks.
a. [image: ]refers to using a computer to create, edit, and print documents.
b. The[image: ] suggests synonyms for the user to select to replace the word typed in.
c. [image: ]refers to the formats which affect the appearance of individual characters.
is a little description that appears along the top of a
page.
d.[image: ]are the space between the edge of the paper and the text.






2. State whether the following statements are true or false.
a. A word processor enables you to create a document, store it electronically on a disk, display it on a screen, modify it by entering commands and characters from the keyboard, and print it on a printer.
b. Microsoft Word 2013 is a presentation program, designed to help you create professional-quality documents.
c. The default font for Word is defined in the Normal style of the global template (Normal.dot).
d. Header and footer appear at the top and bottom margin of each page.
e. Word 2013 automatically inserts a page break when you reach at the end of the document.
3. Write the technical term for the following statements:
a. A software used to create, edit, and print documents.
b. A predefined combination of font style, colour, and size that can be applied to any text in your document.
c. A little description that appears along the top of a page.
d. A recognizable background image or text that is embedded in Microsoft word document.
e. The space between the edge of the paper and the text.

d……………………………..
ii.
iv.
is a way to make organized presentation art.
WordArt
None of the above
is the information that repeats throughout a document
A	
at the bottom of the page,
 i. Header
iii. None of the above
i.
iii.
[bookmark: bookmark31][bookmark: bookmark32]4. Select the best answer from the list of choices.
………………… refers to the formats which affect the appearance of individual characters.
Font Type
Font Size
a.
ii.
iv.
Font Style All of the above
b.
	is a used when you want to copy formatting from one  item to another.
Superscript
Format Painter
i.
iii.
ii.
iv.
Copy
All of the above
c.
ii.
iv.
Footer
All of the above
i.
iii.
ClipArt
SmartArt

e-	are the space between the edge of the paper and the text,
i.	Line spacing	ii.	Page margins
iii.	Paragraph spacing	iv. None of the above
[bookmark: bookmark37][bookmark: bookmark38]5. Answer the following questions,
a. What is meant by word processor?
b. What is Microsoft Office Word 2013? List its advantages.
c. What is a font? How do you apply font style to a document?
d. What is a Format Painter?
e. What is a page margin? How do you adjust page margin in Microsoft Office Word 2013?
f. What are header and footer? Write the steps to add header and footer in Microsoft Office Word 2013?
g. What is page break?
h. What is mail merge?	

practical Questions
1. Create a new Word document and type the following text.
The Wolf in Sheep's Clothing
A Wolf found great difficulty in getting at the sheep owing to the vigilance of the shepherd and his dogs. But one day it found the skin of a sheep that had been flayed and thrown aside, so it put it on over its own pelt and strolled down among the sheep. The Lamb that belonged to the sheep, whose skin the Wolf was wearing, began to follow the Wolf in the Sheep's clothing; so, leading the Lamb a little apart, he soon made a meal off her, and for some time he succeeded in deceiving the sheep, and enjoying hearty meals.
a. Format the heading "The Wolf in Sheep's Clothing" to 18 point bold and centered.
b. Format the important words of your text to italics.
c. Insert a suitable picture at the right hand side of a document.
d. Add border and shading to the above heading.
e. Save the document, close it and exit Microsoft Word.
2. Create a new Word document and type the following text.
Love and The Time Story
Once upon a time, there was an island where all the feelings lived: Happiness, Sadness, Knowledge, and all the others, including Love. One day it was announced to the feelings that the island would sink, so all constructed boats and left. Except for Love. Love was the only one who stayed. Love wanted to hold out until the last possible moment. When the island had almost sunk, Love decided to ask for help. Richness was passing by Love in a grand boat. Love said, "Richness, can you take me with you?"
a. Format the paragraph with alignment as justified.
b. Set the top and bottom margins to 2 inches.
c. Set the paper size to Letter.
d. Insert Watermark in your document.
e. Add page border in your document.
f. Write an application for job and send it to three different offices.
g. Save the document as "Love and The Time Story".







Teacher’s corner
The concept of editing and formatting text should be made clear to the students so that they are able to create documents in Microsoft Word.
Circular to be displayed on display board.
[bookmark: _GoBack]Create a document using proper formatting features.
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